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Are you a seasoned educator, a student nervously prepping for your next class speech, a marketer trying to captivate an audience, or just an average user trying to avoid the dreaded "Death by PowerPoint"?
We've all felt the frustrations of creating a slide deck: wrestling with formatting, wrapping text around images, re-sizing slides, sourcing information, right down to repurposing the content.
But fear not! The ability to master PowerPoint is just a few tips away. In this blog post, we're offering up our top tips to help you create a fully functional, informative, and effective presentation you can work with.
Below we cover tips on:

	Copying PowerPoint slides and content into Word
	Changing the size of PowerPoint slides
	Citing a PowerPoint presentation
	Printing multiple slides onto one page
	Highlighting text in PowerPoint
	Inserting PDF into PowerPoint
	Converting PowerPoint to PDF

Let’s dive in!
How to copy PowerPoint slides into MS Word
There are two ways to copy and paste PowerPoint slides to MS Word:
1. Copy and paste the slide as an image. This is the simplest way to copy a slide. To do this, open the PowerPoint presentation and the Word document. In the Slide Navigation pane, select the slide you want to copy, and then press Ctrl + C (or right-click on the slide to open the Options menu and select Copy). Switch to the Word document, and then click where you want to insert the slide. Press Ctrl + V. The slide will be inserted as an image. You will not be able to edit the content of the slide in the Word document.






2. Copy and Paste Special the slide as an object. This option allows you to edit the text and formatting of the slide in Word. Firstly, open the PowerPoint presentation and the Word document. Select the slide you want to copy, and then press Ctrl + C. Switch to the Word document, and then click where you want to insert the slide. On the Home tab, in the Clipboard group, click the arrow under Paste, and then select Paste Special. In the Paste Special dialog box, select Microsoft PowerPoint Object, and then click OK. The slide will be inserted as an object in the Word document.

EXPERT ADVICE: Instead of copying, export the slide as a Word document. This option will create a new Word document that contains the contents of the selected slide. On the File tab, click Export, and then select Create Handouts.

In the Send to Microsoft Word’s dialog you can choose various options for exporting your slides, such as, Notes next to Slides, Notes below the Slides, and more, as you can see on the screenshot below.






Click OK to export your slides to Word. This action will create a new Word document that contains the content of your slides.
How to change slide size in PowerPoint
To change the slide size in PowerPoint, follow the steps below:
Go to the Design tab and in the Customize group, click on Slide Size. In the Slide Size dialog box, you may choose one of the following options:
	You can change the default Widescreen (16:9) to Standard (4:3)
	Enter the desired width and height in the Width and Height boxes.
	Click on the Custom Slide Size button to open the Custom Slide Size dialog where you can choose one of the options from the Slides sized for list (for example: Banner, Letter Paper, On-screen show, and more). On top of that, you can also specify the desired width and height. 

In the next dialog, PowerPoint will inform you that you are scaling the content of your slide to a new slide size. It will ask you to choose between maximizing the size of your content and scaling it down to ensure that it will fit on the new slide.
Depending on your needs, click on the corresponding button: Maximize or Ensure Fit.
	Maximize: If you want to have a larger slide size, choose this option. The only risk is that your content won’t fit on the slide.
	Ensure Fit: This is for making the slide smaller and is the ideal option when you want to see all the content on the slide.








With this, the size of your slides will be changed.
EXPERT TIPS for choosing the slide size for your presentation:
	Projector: To make sure your PowerPoint presentation fits accurately on a projector, check out the screen dimensions of that projector and adjust the size of your slides accordingly.
	iPad: If you deliver a presentation on an iPad, or older monitors that have resolutions of 1024×768 pixels, you’ll probably need to set it to a standard size.
	SlideShare: If you want to share your presentation online via SlideShare or similar applications, standard size is, again, the better choice.
	YouTube: If you want to upload your presentation on YouTube or use newer types of projectors and devices that have new screens, choosing PowerPoint’s Wide screen size would probably work best.
	Universal Tip: Be sure to check the right dimensions of the device you'll be using to deliver your presentation.

How to add a citation in PowerPoint
The most common way to cite a source in PowerPoint is as an in-text citation. To provide an in-text citation, simply include the author's last name and the year of publication in parentheses after the information you are citing. For example, if you are citing a quote from the book "The 7 Habits of Highly Effective People" by Stephen R. Covey, you would write "(Covey, 1989)."
However, if you want to provide more detailed information about the source or if you are citing multiple sources, you may want to add a footnote citation or a reference. Here is how to cite a reference:
1. Enter the character you want to use for a footnote, then select the character and press Ctrl + Shift + =
2. Go to the Insert tab and select Header & Footer in the Text group.
3. Select the Footer box on the Slide tab and enter the character you specified in step 1, then type in your footnote content.
4. Click on Apply.
5. In the new footnote at the bottom of your slide, select the footnote character and press Ctrl + Shift + =
EXPERT ADVICE:
	The citation style you use should be consistent throughout your presentation.
	If you are using a citation manager, such as EndNote or Zotero, you can export the citations to PowerPoint.

Print multiple slides on one page
When you need to deliver a presentation, it often requires some additional skills apart from PowerPoint. Assuming you know how to make a presentation in PowerPoint, the only skill you need to learn is related to printing such presentations.

	Click on File > Print.
	Check if the right printer is chosen. If the printer you want to use is not on the list, you can click on Add a Printer to include it in the list.
	In the Settings section, click on the Full Page Slides drop-down menu and select the number of slides you want to print on one page.
	Click on the Print button. 







EXPERT ADVICE: You can also print notes and outlines with your slides. To do this, select the Notes Pages or Outline option in the Print Layout section of the Print dialog box. Then proceed to choose the number of slides you want to print on one page.
How to use the highlighter tool in PowerPoint
Highlighting is useful when you want to emphasize specific parts of a presentation and is a simple thing to do in PowerPoint. Here's how to do it:
	Select the text you want to highlight and then select the arrow next to the Highlighter tool in the Font group of the Home tab.
	Choose the highlight colour and the selected text will be marked with that colour.







If you need to highlight text from different lines or paragraphs, don’t select the text first but click on the arrow mentioned above. Choose the colour and then click on the text you want to highlight. To turn off the highlighter, just press the Esc button.
If your presentation was saved in PDF format, use this PDF to PPT converter to convert your presentation back to PowerPoint.
EXPERT ADVICE: You can also apply highlight settings in Word and then copy paste the text to PowerPoint. Just make sure to choose the following paste option: Paste and keep source formatting.
Insert PDF into PowerPoint
Inserting a PDF file into PowerPoint is also a great way to include original source information.
If you need to include one, here’s how:
	Open PowerPoint presentation and left click on the exact area of the document where you want to insert a PDF.
	Click on the Insert menu in the navigation bar.
	In the Text section of the Insert menu, you will see the Object icon.
	Click on the Object icon and then on Create from file option.
	To find a PDF you want to insert into PowerPoint, click on the Browse button and select your PDF document.







You can then select whether you’d like to insert your PDF as a simple icon or a link:
-To insert your PDF as an icon, tick the Display as icon box. By default, PowerPoint will choose the design icon to be your default PDF reader.
You can choose any icon you want simply by clicking on the Change Icon button and selecting an image you want as an icon. Just keep the dimensions of your icon images in mind as they are pretty small.
-To insert your PDF as a link, tick the Link box. This will make a PDF file clickable and you will be able to instantly open it during the presentation. 
To make sure this will work, open the Action settings from the same Insert > Links menu section from the toolbar. Check if the Object action option is selected. This setting will confirm that the file will open with a click of the mouse.






    6. Once all is set the way you want it, click on the OK button.
The PDF file will then be visible in your presentation. If the displayed icon or linked image seems too large, you can adjust it by clicking and dragging as you would any other object so that it fits in visually with the rest of your content.
Note that if your PDF has multiple pages, you can split your PDF into a more focused, one page-document or smaller files throughout the presentation as needed. If you decide to split your PDF, follow the same guidelines above to insert every PDF document separately.
EXPERT ADVICE: An alternative way to insert PDF into PowerPoint if you’re in a hurry is to simply click and drag your PDF from Windows File Explorer into the presentation.
How to convert a PowerPoint presentation to a PDF
One other handy tip you’ll need for a complete presentation workflow? Know how to convert PowerPoint to PDF. This is definitely a need-to-know skill as you can be collaborating around or sharing your slide deck at any point in the process.
Fortunately, you can instantly convert your PowerPoint presentation to PDF instantly online. Just follow these steps:
1. Go to Xodo’s free PowerPoint to PDF converter.
2. Upload your PowerPoint presentation from either your device, Google Drive, Dropbox, or Xodo Drive.






3. Click on Convert.
Expert Advice: In addition to providing quick and accurate conversions, Xodo’s PowerPoint to PDF tool also provides you with convenient features to customize how you work to convert PowerPoint to PDF files smoothly.
Tighten up your presentations in no time
If you've ever found yourself lost at how to make your slides work for you or felt like your slide deck was one feature away from making your presentation complete, then this guide is key. Whether you're a seasoned pro or new to the world of presentations, there’s a useful tip for everyone. 
Unlock the full potential of PowerPoint, making your presentations not only painless but downright powerful!

Explore All Xodo Tools







Reena Cruz
PDF Productivity Expert



Related Products
PDF to PowerPoint
PowerPoint to PDF

Share this post





Related Articles






How to Create a Digital Photo Album in Microsoft PowerPoint
Looking for a creative way to showcase your photos? Create a digital photo album in PowerPoint! Whether you're creating a keepsake of an event or storing digitized photos, our guide will help you create a stunning digital photo album.







How to Wrap Text in PowerPoint
Don't settle for amateurish-looking slides! We can help you format your text in PowerPoint presentations for a professional-looking slide deck. Find tips on how to wrap text around shapes, images, and more with our tutorial guide.







How to Remove Comments in Word
Discover quick and easy steps to remove the comments in your MS Word document. From removing all comments and specific threads to deleting individual comments and disabling them for printing, our guide will help keep your document collaboration clean and decluttered.
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